بحـث
 
 

نتائج البحث
 


Rechercher بحث متقدم

المواضيع الأخيرة
» الأكاديمية الدولية للتدريب والتطوير
الأربعاء 2 يوليو - 20:48 من طرف nourmohamed

» الأكاديمية الدولية للتدريب والتطوير
الأربعاء 2 يوليو - 20:46 من طرف nourmohamed

» كيفية عمل بسكويت اليانسون
الأحد 13 يناير - 18:07 من طرف Admin

» تدريس جميع كورسات الهندسية
الأحد 18 نوفمبر - 12:48 من طرف Admin

» ماسك الذهب للملكة كليوباترا الأصلى Golden Mask
الأحد 11 نوفمبر - 0:34 من طرف Admin

» ماذا نفعل للتثبيت العطر على الجسم مدة طويلة
السبت 10 نوفمبر - 4:02 من طرف Admin

» عنوانين بعض الكوافيرات الشيك جداا فى مصر
السبت 10 نوفمبر - 4:00 من طرف Admin

» منتجات حراز
السبت 10 نوفمبر - 3:06 من طرف Admin

» منتجات حراز
السبت 10 نوفمبر - 3:05 من طرف Admin

مكتبة الصور



اكثر من 35 فكره وحيله للـ فوتوشوب

استعرض الموضوع السابق استعرض الموضوع التالي اذهب الى الأسفل

اكثر من 35 فكره وحيله للـ فوتوشوب

مُساهمة من طرف Admin في الإثنين 23 فبراير - 13:30

بسم الله الرحمن الرحيم
السلام عليكم ورحمة الله وبركاته
معي لكم اليوم 39فكرة للفتوشوب
أفكار وحيل مفيدة لبرنامجAdobe PhotoShop
رقم الفكرة: 1
موضوع الفكرة: التحكم في المسافة بين الحروف Kerning
الفكرة :
يمكننا التحكم في المسافة بين الحروف بسهولة وسرعة ، دون الحاجة إلى إدخال قيم في لوحات المتغيرات ،
وذلك بالضغط على المفاتيح Alt + Left Arrow لتقليل المسافة بين الحروف ، والمفاتيح Alt + Right Arrow
لزيادة المسافة بين الحروف .
رقم الفكرة: 2
موضوع الفكرة: التعامل مع صورة المعاينة في المربعات الحوارية
الفكرة :
تحتوي بعض المربعات الحوارية وخاصة المربعات الحوارية الخاصة بالمؤثرات ، على مربع صغير Proxy
يحتوي على صورة معاينة صغيرة ، ونظرا لصغر حجم هذا المربع فإنه يقوم بعرض جزء صغير فقط من الصورة ،
ويمكننا باستخدام هذا المربع عمل معاينة للصورة كلها ، سواء بالضغط بالمؤشر داخل هذا المربع فيتحول المؤشر
إلى الأداة Pan ، وبتحريك المؤشر سوف يمكننا معاينة جميع أجزاء الصورة ، أو بالضغط على المفاتيح
Plus و Minus للتحكم في مجال الرؤية داخل هذا المربع ، كما يمكننا الضغط بالمؤشر داخل الصورة
الأصلية لتحديد الجزء الذي نريد معاينته داخل هذا المربع .
رقم الفكرة: 3
موضوع الفكرة: التأكد من عمل البرنامج بالكفاءة المطلوبة
الفكرة :
يحتاج البرنامج إلى مساحة كبيرة من الذاكرة RAM حتى يعمل بطريقة سليمة ، وللتأكد من أن الجهاز يحتوي
على مساحة كافية من الذاكرة ، نقوم بفتح ملف عمل من الملفات التي نعمل عليها بصفة عامة ، ثم نقوم بتطبيق
بعض المؤثرات وعمل بعض التعديلات على هذه الصورة ، وبعد حوالي عشرة دقائق نضغط على مفتاح السهم الموجود
اسفل واجهة البرنامج ، ثم نختار Efficiency من القائمة التي تظهر ، فتظهر نسبة كفاءة البرنامج بجوار الخانة
الخاصة بنسبة التكبير ، فإذا كانت هذه النسبة تساوي 100% فإن الجهاز يعمل بكفاءة حيث يمتلك الذاكرة الكافية ،
أما إذا كانت هذه النسبة تساوي أو اقل من 75% فإن الجهاز يكون في حاجة إلى المزيد من الذاكرة RAM .
رقم الفكرة: 4
موضوع الفكرة: معاينة عمل المؤثرات بسهولة قبل تطبيقهاالفكرة :
يمكننا معاينة عمل المؤثر ومشاهدة الفرق بين الصورة الأصلية ، والصورة بعد تطبيق هذا المؤثر عليها
قبل الخروج من المربع الحواري الخاص بالمؤثر ، ولعمل ذلك نضغط بالمؤشر على صورة المعاينة داخل المربع
الحواري ، فتظهر معاينة للصورة الأصلية قبل تطبيق المؤثر ، وبالتالي يمكننا التعرف على التغيرات التي حدثت
في الصورة نتيجة لتطبيق هذا المؤثر عليها .
رقم الفكرة: 5
موضوع الفكرة: استخدام الأداة Measure لتعديل جوانب الصورةالفكرة :
قد يحدث أحيانا عند استخدام جهاز الماسح الضوئي Scanner لإدخال صورة معينة إلى جهاز الكمبيوتر ،
أن يحدث ميل Skew في جوانب هذه الصورة ، نتيجة لوضع الصورة بشكل مائل على الجهاز ، ولتصحيح هذا
الميل نقوم باستخدام الأداة Measure ، فنختار الأداة ثم نقوم بالضغط بالمؤشر مع السحب على الحافة العلوية
للصورة ، ثم نفتح القائمة Image ونختار Arbitrary من القائمة الفرعية Rotate Canvas ، ثم نضغط OK ،
فيقوم البرنامج بتعديل جوانب الصورة باستخدام البيانات التي تم الحصول عليها باستخدام الأداة Measure .
رقم الفكرة: 6
موضوع الفكرة: حفظ الأوامر Actions في صورة ملف نص ****
الفكرة :
بعد تكوين الأوامر Actions سوف يكون من المفيد حفظ هذه الأوامر في صورة ملف نص **** ، حتى يمكننا
الرجوع إلى خطوات تكوين هذه الأوامر فيما بعد عند الحاجة إليها ، ولعمل ذلك نختار الأمر Action الذي نريده
من اللوحة Actions ، ثم نضغط على المفاتيح Ctrl + Alt أثناء اختيار الأمر Save Actions
من قائمة خيارات وأوامر اللوحة ، ومن المربع الحواري نقوم بحفظ الأمر في صورة ملف نص **** .
رقم الفكرة: 7
موضوع الفكرة: تعديل جميع طبقات الكتابات في نفس الوقت
الفكرة :
يمكننا تطبيق نفس التعديلات أو التنسيقات على جميع الطبقات التي تحتوي على كتابات في الصورة ، بدلا من تطبيق
نفس التعديل أو التنسيق على كل طبقة بصورة منفصلة ، ولعمل ذلك نختار أي من الطبقات التي تحتوي على كتابات ،
ونقوم بربط جميع هذه الطبقات معا ، ثم نختار الأداة Type ونضغط على المفتاح Shift ونقوم بعمل التعديلات
التي نريدها ، مثل تغيير نوع الخط أو حجمه أو لونه ، فيقوم البرنامج تلقائيا بتطبيق هذه التعديلات على جميع
الطبقات في نفس الوقت .
رقم الفكرة: 8
موضوع الفكرة: دمج مجموعة من اللوحات معا في مجموعة واحدة
الفكرة :
يمكننا دمج مجموعة من اللوحات معا رأسياً ، أي وضع لوحة أسفل الأخرى ، ويكون هذا الأمر مفيدا إذا أردنا
إظهار جميع اللوحات في نفس الوقت ، بدلا من التنقل بينها بالضغط على اسم اللوحة ، ولوضع اللوحات اسفل بعضها
البعض ، نضغط بالمؤشر على اسم اللوحة التي نريدها مع السحب حتى نصل إلى الحد السفلي للوحة الثانية ،
حتى يظهر خط مزدوج رفيع أسود اللون ، فنترك مفتاح الماوس فيتم دمج اللوحتين معا رأسيا .
رقم الفكرة: 9
موضوع الفكرة: تحريك الطبقات لمسافة صغيرة داخل الصورة
الفكرة :
يوفر لنا البرنامج إمكانية التحكم في المسافة التي تتحركها الطبقة ، فإذا أردنا تحريك الطبقة بمقدار نقطة Pixel
واحدة ، نختار الطبقة من اللوحة Layers ، ثم نضغط على أحد مفاتيح الأسهم من لوحة المفاتيح في الاتجاه الذي
نريد تحريك الطبقة فيه ، وإذا أردنا تحريك الطبقة لمسافة 10 نقاط ، نضغط على المفتاح Shift أثناء الضغط على
مفتاح السهم من لوحة المفاتيح .
رقم الفكرة: 10
موضوع الفكرة: استخدام أنظمة الدمج Blending Modes لزيادة إضاءة الصورة
الفكرة :
يمكننا استخدام أنظمة الدمج Blending Modes لزيادة درجة إضاءة الصورة ، ولعمل ذلك نقوم بعمل نسخة
من الصورة في طبقة جديدة ، ثم نختار الطبقة الجديدة ونقوم بتغيير نظام الدمج الخاص بها إلى Screen
فتزداد درجة إضاءة الصورة ، ولزيادة درجة التباين Contrast نقوم بتغيير نظام الدمج للطبقة الجديدة إلى Overlay .
رقم الفكرة: 11
موضوع الفكرة: إضافة الألوان إلى الصور ذات اللون الأبيض والأسود باستخدام طبقات التعديل
الفكرة :
يمكننا باستخدام طبقات التعديل إضافة لون إلى الصور ذات اللونين الأبيض والأسود ، ولعمل ذلك نفتح الصورة
ثم نقوم بتحويل نظام الألوان إلى RGB ، ثم نضغط على المفتاح Create New Fill or Adjustment Layer
اسفل اللوحة Layers ونختار Solid Color ، ثم نختار لون الملء الذي نريده للطبقة ، ثم نختار Color من القائمة
Blending Mode لتغيير نظام دمج الألوان الخاص بالطبقة الجديدة .
رقم الفكرة: 12
موضوع الفكرة: الاحتفاظ بالتدرجات اللونية Gradients التي قمنا بتصميمها
الفكرة :
قد نقوم أثناء العمل بتصميم تدرج لوني معين Gradient وتطبيقه على الصورة ، وبالتالي سوف يظهر هذا التدرج في
القائمة Gradient Editor ، ولكن إذا قمنا باستبدال أو تعديل هذا التدرج اللوني فسوف يختفي التدرج اللوني الأصلي
الذي قمنا بتصميمه ، ولتفادي حدوث ذلك نقوم بحفظ التدرج اللوني كجزء من مجموعة سابقة الإعداد Preset .
رقم الفكرة: 13
موضوع الفكرة: تكثيف تأثير المؤثر Clouds
الفكرة :
المؤثر Clouds من المؤثرات الرائعة ، والتي لها العديد من الاستخدامات في البرنامج ، ويمكننا زيادة تكثيف
هذا المؤثر بزيادة درجة التباين Contrast ، ولعمل ذلك نضغط على المفتاح Alt من لوحة المفاتيح أثناء اختيار
المؤثر من القائمة الفرعية Render .
رقم الفكرة: 14
موضوع الفكرة: إخفاء الخط أو المسار المحيط بالشكل
الفكرة :
عند استخدام أحد أدوات رسم الأشكال لرسم شكل معين داخل البرنامج ، يظهر حول الشكل خط أو مسار ،
وعند فتح خيارات القائمة Paths سوف نجد انه لا يوجد خيار لإخفاء هذا المسار ، ويمكننا إخفاء هذا المسار
دون الانتقال إلى اللوحة Paths ، بالضغط على المفاتيح Shift + Ctrl + H من لوحة المفاتيح ،
ولإظهار المسار مرة أخرى نضغط على نفس المفاتيح مرة أخرى .
رقم الفكرة: 15
موضوع الفكرة: تجنب ظهور الخطوط الخشنة عند عمل منطقة اختيار
الفكرة :
يحدث أحيانا عند استخدام الأداة Magic Wand أو الأداة Lasso لعمل منطقة اختيار ، أن تكون حواف منطقة الاختيار
ليست بالنعومة التي نريدها ، ولتعديل ذلك بعد عمل منطقة الاختيار ، نضغط على المفتاح Q من لوحة المفاتيح للدخول
إلى نظام التعديل Quick Mask ، ثم نفتح القائمة Filter ونختار Median من القائمة الفرعية Noise ،
ونقوم بتعديل القيمة Radius حتى نصل إلى درجة النعومة التي نريدها فنضغط OK ، ثم نعود مرة أخرى إلى نظام
التعديل Standard ، فنجد أن منطقة الاختيار قد أصبحت ذات حواف ناعمة .
رقم الفكرة: 16
موضوع الفكرة: طريقة سريعة لفتح المربع الحواري Fill
الفكرة :
يمكننا فتح المربع الحواري Fill باستخدام مفاتيح الاختصار ، وذلك بالضغط على المفاتيح
Shift + Backspace ، من لوحة المفاتيح .
تابع

Arrow


عدل سابقا من قبل Admin في الإثنين 23 فبراير - 13:32 عدل 1 مرات
avatar
Admin
Admin

عدد الرسائل : 254
نقاط : 348
تاريخ التسجيل : 18/05/2008

معاينة صفحة البيانات الشخصي للعضو http://learn.hooxs.com

الرجوع الى أعلى الصفحة اذهب الى الأسفل

رد: اكثر من 35 فكره وحيله للـ فوتوشوب

مُساهمة من طرف Admin في الإثنين 23 فبراير - 13:30

رقم الفكرة: 17
موضوع الفكرة: استخدام مفاتيح الاختصار لتنفيذ الوظيفة Step - and - Repeat
الفكرة :
يمكننا باستخدام الوظيفة Step and Repeat تطبيق آخر أمر تحول تم تطبيقه باستخدام الأمر Free Transform
من القائمة Edit ، ويوفر لنا البرنامج إمكانية استخدام مفاتيح الاختصار لتنفيذ هذه الوظيفة ، بحيث يتم تكرار تنفيذ آخر
أمر تحول تم تنفيذه ، فإذا أردنا تكرار آخر أمر تحول تم تنفيذه سواء على نفس الطبقة لتكرار التأثير ، أو على طبقة أخرى ،
نضغط على المفاتيح Ctrl + Shift + T من لوحة المفاتيح ، ولعمل نسخة جديدة وتطبيق أمر التحول ، نضغط على المفاتيح
Ctrl + Alt + Shift + T من لوحة المفاتيح .
رقم الفكرة: 18
موضوع الفكرة: زيادة تأثير درجة السطوع
الفكرة :
يمكننا باستخدام الأمر Fade من القائمة المنسدلة Edit تغيير نظام الدمج Blend Mode الخاص بعمل المؤثرFilter ،
فمثلا عند تطبيق المؤثر Unsharp Mask من القائمة الفرعية Sharpen تحت القائمة المنسدلة Filter ، سوف
نلاحظ زيادة درجة التباين Contrast للصورة عند الحد اللازم ، وبفتح القائمة Edit واختيار الأمر Fade ، سوف يظهر
المربع الحواري Fade فنختار Luminosity من القائمة Mode ، ويؤدي ذلك إلى استمرار عمل المؤثر
Unsharp Mask على الصورة ، ولكنه يعالج الخطأ الذي حدث في الألوان ، ويشبه هذا الأمر كما لو كنا قد قمنا
بتحويل نظام الألوان الخاص بالصورة إلى LAP ، ثم قمنا بزيادة القيمة الخاصة بالقناة Luminosity فقط ،
ثم إعادة تغيير نظام الألوان الخاص بالصورة مرة أخرى .
رقم الفكرة: 19
موضوع الفكرة: الحفاظ على درجة سطوع الصور ذات اللونين
الفكرة :
يمكننا تحويل الصورة إلى نظام الألوان الأبيض والأسود فقط ، مع إمكانية استعادة الألوان الخاصة بالصورة مرة أخرى ،
ولعمل ذلك نفتح القائمة Image ونختار الأمر Desaturate من القائمة الفرعية Adjust ، وللحفاظ على مدى التناغم
Tonal Range ودرجة التباين Contrast الأصلية للصورة ، نفتح القائمة Edit ونختار الأمر Fade ثم نختار
Color من القائمة Mode . وبنفس الطريقة يمكننا الحفاظ على مدى التناغم Tonal Range عند استخدام طبقات
التعديل Hue/Saturation Adjustment Layer لعمل Desaturate للصورة ، فنضغط على المفتاح Alt
أثناء إضافة طبقة التعديل ونختار Color من القائمة Mode من المربع الحواري New Layer .
رقم الفكرة: 20
موضوع الفكرة: طريقة سريعة للتنقل بين حالات الأداة Lasso
الفكرة :
يمكننا التنقل بين الحالات الثلاثة للأداة Lasso لعمل منطقة الاختيار التي نريدها ، ولعمل ذلك نبدأ العمل باختيار
الأداة Magnetic lasso ، ونبدأ برسم منطقة الاختيار التي نريدها ، وللانتقال إلى الأداة Polygonal نضغط
على المفتاح Alt من لوحة المفاتيح ونضغط بالمؤشر داخل الصورة لتوقيع النقطة الأولى ، وللانتقال إلى الأداة
Freehand نضغط على المفتاح Alt مع السحب داخل الصورة لتكوين منطقة الاختيار التي نريدها ، وللعودة
إلى الأداة Magnetic Lasso مرة أخرى نترك المفتاح Alt .
رقم الفكرة: 21
موضوع الفكرة: طريقة سريعة لتحديد وربط الطبقات
الفكرة :
يمكننا باستخدام الأداة Move تحديد واختيار الطبقات وعمل الارتباط بينها ، فنختار الأداة ثم نشغل الاختيار
Auto Select Layer من الشريط Options ، ثم نضغط بالمؤشر داخل الصورة ، فيتم تحديد أعلى طبقة
من الطبقات الموجودة في المنطقة التي تم الضغط عليها بالمؤشر ، ونذكر هنا انه يجب أن لا تقل درجة تعتيم النقاط في
الطبقة عن 50% حتى يتم تحديدها ، ولربط الطبقات معا نضغط على المفتاح Shift أو المفتاح Ctrl مع الضغط
بالمؤشر على الطبقات التي نريد ربطها ، أو فك ارتباطها من بعضها البعض .
رقم الفكرة: 22
موضوع الفكرة: تغيير قياس المؤثرات المستخدمة مع الطبقات
الفكرة :
عند عمل تغيير قياس للمؤثر الذي تم وضعه على الطبقة ، باختيار الأمر Scale Effects من القائمة الفرعية
Layer Style تحت القائمة Layer ، سوف يتم تغيير قياس جميع المؤثرات المستخدمة مع هذه الطبقة ،
وقد لا يكون هذا التأثير هو الذي نريده ، فمثلا إذا أردنا عمل نسخة من تأثير معين إلى طبقة أخرى مع تقليل تأثير أحد
المؤثرات ، مع عدم التأثير على باقي المؤثرات المستخدمة لعمل هذا التأثير ، فنقوم بعمل نسخة من التأثير إلى الطبقة
الجديدة ، ثم نضغط ضغطا مزدوجا على الرمز الموجود على يمين اسم الطبقة في اللوحة Layers ، ثم نقوم بعمل
التعديلات على المؤثر الذي نريده .
رقم الفكرة: 23
موضوع الفكرة: تغيير قياس ملف تم تطبيق مؤثرات عليه
الفكرة :
عند عمل تغيير في القياس لملف تم تطبيق مجموعة من المؤثرات على الطبقات الموجودة فيه ، فإن نجاح أو فشل
عمل هذا التغيير تتوقف على الطريقة المستخدمة لتغيير القياس ، وأفضل طريقة لعمل تغيير القياس بدون حدوث
تشوهات في الصورة هي تغيير درجة الدقة Resolution بدلا من تغيير أبعاد الصورة Pixel Dimension ،
ولعمل ذلك لابد من تحديد الأبعاد التي نريدها للصورة ، ثم نفتح القائمة Image ونختار Image Size ،
ومن المربع الحواري Image Size نتأكد من تشغيل الاختيار Resample Image ، ثم نقوم بتغيير القيمة
الموجودة في الخانة Resolution حتى نصل إلى الأبعاد التي نريدها للصورة ثم نضغط OK ، فيتم تغيير أبعاد
الملف مع تغيير قياس المؤثرات التي تم تطبيقها .
رقم الفكرة: 24
موضوع الفكرة: التنقل بين الملفات المفتوحة
الفكرة :
يمكننا التنقل بسرعة بين الملفات المفتوحة داخل البرنامج ، بالضغط على المفاتيح Ctrl + Tab أو Ctrl + F6
رقم الفكرة: 25
موضوع الفكرة: إضافة طبقة جديدة اسفل الطبقة الحاليةالفكرة :
الوضع الافتراضي للبرنامج هو إضافة الطبقة الجديدة أعلى الطبقة الحالية ، ويمكننا إضافة الطبقة الجديدة
اسفل الطبقة الحالية ، بالضغط على المفتاح Ctrl من لوحة المفاتيح أثناء الضغط على المفتاح
Create a New Layer من اللوحة Layers .
رقم الفكرة: 26
موضوع الفكرة: تطبيق قناع معين من طبقة إلى أخرى
الفكرة :
إذا أردنا تطبيق قناع معين مستخدم مع إحدى الطبقات على الطبقة الحالية ، نضغط بالمؤشر على القناع
من الطبقة التي نريدها وهي غير الطبقة الحالية الفعالة ، إلى المفتاح Add a mask الموجود في الجزء السفلي
من اللوحة Layers ، فيتم تطبيق هذا القناع مع الطبقة الحالية .
رقم الفكرة: 27
موضوع الفكرة: إضافة مساحة جديدة إلى الصورة
الفكرة :
يمكننا باستخدام الأداة Crop إضافة مساحة جديدة إلى الصورة ، ولعمل ذلك نضغط على المفتاح F
من لوحة المفاتيح للانتقال إلى نظام العرض Full Screen ، ثم نختار الأداة Crop ونقوم برسم مربع القص
حول مساحة الصورة بالكامل ، ثم نضغط بالمؤشر على مقبض التحكم الذي نريد إضافة المساحة الجديدة عنده ،
ونقوم بسحبها إلى خارج حدود الصورة ، ثم نضغط Enter فيتم إضافة مساحة جديدة إلى الصورة في هذا الاتجاه .
رقم الفكرة: 28
موضوع الفكرة: تغيير أسماء الطبقات التي تم عمل Rasterize لها
الفكرة :
من الأفضل عند استخدام الأمر Rasterize مع أحد طبقات الكتابات في الصورة ، أن نقوم بتغيير اسم هذه الطبقة ،
ليصبح الاسم محتويا على نوع الخط المستخدم لعمل الكتابات وحجمه وباقي الإعدادات المستخدمة ، حتى يمكننا
استخدام نفس هذه الإعدادات لعمل كتابات جديدة داخل الصورة إذا أردنا ذلك .
رقم الفكرة: 29
موضوع الفكرة: عمل التأثير Vignette على الصورة
الفكرة :
يوفر البرنامج عدة طرق لعمل التأثير Vignette على الصورة ، وهو عبارة عن Fade Out لطبقة معينة
حتى نصل إلى لون طبقة الخلفية الخاصة بالصورة ، ومن اسهل الطرق لعمل هذا التأثير هي أن نقوم بالضغط المزدوج
على طبقة الخلفية التي نريد عمل التأثير إليها ، ونقوم بتحويلها إلى الطبقة Layer 0 ، ثم نقوم نضغط على المفتاح
Create a New Layer لإضافة طبقة جديدة إلى الصورة ، ثم نفتح القائمة المنسدلة Layer ونختار
Background From Layer من القائمة الفرعية new أثناء اختيار هذه الطبقة الجديدة لجعلها هي طبقة الخلفية ،
ويمكننا إضافة لون الملء أو النموذج ****ure الذي نريده لهذه الطبقة ، ثم نختار الطبقة Layer 0 لتصبح هي الطبقة
الحالية الفعالة ، ثم نقوم برسم منطقة اختيار بالحجم الذي نريده ، ثم نضغط على الرمز Add a Mask من اللوحة
Layers لإضافة قناع إلى الطبقة ، ثم نقوم بتطبيق المؤثر Gaussian Blur مع قناع الطبقة ،
ونلاحظ ما يحدث للصورة عند تغيير القيمة Radius في المربع الحواري الخاص بالمؤثر .
رقم الفكرة: 30
موضوع الفكرة: تجربة اكثر من نسبة تكبير واحدة بسهولة
الفكرة :
قد نحتاج أثناء العمل إلى اختبار أو تجربة نسب تكبير مختلفة بسرعة للمقارنة فيما بينها ، والوضع الافتراضي
لتغيير نسبة التكبير بإدخال نسبة معينة ، هو اختيار نسبة التكبير سواء من الخانة الموجودة اسفل يسار واجهة البرنامج
، أو من خلال اللوحة Navigation ثم إدخال نسبة التكبير الجديدة التي نريدها ونضغط Enter ، ويمكننا تغيير
نسبة التكبير مع الاحتفاظ بهذه النسبة مختارة مما يساعدنا على إدخال النسبة الجديدة بسرعة بدون الحاجة إلى
اختيارها في كل مرة ، وذلك بالضغط على المفتاح Shift من لوحة المفاتيح أثناء الضغط على المفتاح Enter .
رقم الفكرة: 31
موضوع الفكرة: إدخال قيمة اقل من 1 للمتغير Feather
الفكرة :
في بعض الأحيان قد يكون إدخال القيمة صفر بالنسبة للمتغير Feather غير كافية ، بينما تكون القيمة 1
أكبر من اللازم ، ولكن البرنامج لا يدعم إدخال قيمة متوسطة بين هاتين القيمتين ، ويمكننا عمل نفس التأثير
بالضغط على المفتاح Q من لوحة المفاتيح للدخول إلى نظام التعديل Quick mask ، مع مراعاة أن تكون
منطقة الاختيار فعالة ، ثم نفتح القائمة Filter ونختار المؤثر Gaussian Blur ، ونقوم بإدخال القيمة التي
نريدها في الخانة Radius ونضغط OK ، فنحصل على التأثير الذي نريده .
رقم الفكرة: 32
موضوع الفكرة: استخدام الأشكال لعمل طبقات التعديل
الفكرة :
يمكننا استخدام الأشكال Shapes بدلا من الصور Raster لعمل طبقات التعديل ، ولعمل ذلك نقوم برسم الشكل
الذي نريده فيقوم البرنامج بإضافة طبقة جديدة إلى الصورة ، فنفتح القائمة Layer ونختار أمر التعديل الذي نريده
من القائمة الفرعية Change Layer ******* ، فيتم عمل قناع للطبقة بواسطة القناع الذي تم تكوينه
باستخدام الشكل Shape ، وإذا أردنا إضافة مؤثرات إلى هذا القناع ، فيجب أولاً تحويل الشكل إلى صورة
باستخدام الأمر Rastarize
رقم الفكرة: 33
موضوع الفكرة: تكوين مشهد آخر لعمل مقارنة
الفكرة :
من الأمور الهامة أثناء العمل في ملف الصورة هو معرفة الشكل النهائي للصورة ، لذلك فمن الأفضل عمل
مشهد جديد للصورة ، بحيث يتم الاحتفاظ بالمشهد الأصلي كما هو ، مع عمل التغيرات التي نريدها من حيث
درجة التكبير أو تغيير القياس على المشهد الآخر ، بحيث يمكننا عمل المقارنة بين المشهد الأصلي والتعديلات
التي نقوم بإجرائها عليه ، مما يؤدي إلى زيادة سرعة وكفاءة العمل بالبرنامج .
رقم الفكرة: 34
موضوع الفكرة: رسم خط باستخدام المسار
الفكرة :
يمكننا رسم خط حدود Stroke باستخدام مسار Path معين ، ولعمل ذلك نضغط على اسم المسار من اللوحة Paths
لإظهاره ، ثم نضغط على المفتاح Strokes Path With Foreground Color فيتم رسم خط Stroke على نفس
المسار باستخدام اللون Foreground وإعدادات الأداة Pencil الحالية ، ويمكننا استخدام أي أداة أخرى لعمل الخط
حول المسار ، فنختار Stroke Path من قائمة خيارات اللوحة paths ، أو نضغط على المفتاح Alt من لوحة المفاتيح
أثناء الضغط على المفتاح Strokes Path With Foreground Color ، فيظهر المربع الحواري Stroke Pat،
فنختار الأداة التي نريدها من القائمة Tool ونضغط OK ، فيتم رسم الخط باستخدام اللون Foreground الحالي
وإعدادات الأداة المختارة .
رقم الفكرة: 35
موضوع الفكرة: حماية الأوامر والأساليب الخاصة
الفكرة :
عند إعادة تحميل البرنامج إلى الجهاز مرة أخرى ، سوف يؤدي ذلك بالطبع إلى فقد جميع الأوامر Actions
والأساليب Styles الخاصة التي قمنا بإنشائها في البرنامج ، ويمكننا حفظ هذه الأوامر والأساليب من الفقد
عن طريق حفظها في مجلد خاص خارج المجلد الرئيسي الخاص بالبرنامج .
رقم الفكرة: 36
موضوع الفكرة: الحصول على صورة Grayscale بدرجة وضوح عالية
الفكرة :
يمكننا باستخدام المربع الحواري Channel Mixer الحصول على صورة تستخدم نظام الألوان Grayscale ،
ولها درجة وضوح عالية ، ولعمل ذلك نقوم بعمل نسخة من الصورة التي نريدها ، ثم نفتح القائمة Image ونختار
Channel Mixer من القائمة الفرعية Adjust ، ثم نقوم بتشغيل الاختيار Monochrome ونقوم بتحريك
المؤشرات Red و Green و Blue ، ومن الفضل جعل القيم الخاصة بهذه المؤشرات قريبة من القيمة 100 ،
ثم نقوم بتعديل القيمة Contrast حتى يتم ضبط درجة التباين الخاصة بالصورة ، ونضغط OK للخروج من المربع
الحواري ، ثم نفتح القائمة Image ونختار Grayscale من القائمة الفرعية Mode فتتحول الصورة إلى النظام
Grayscale .
رقم الفكرة: 37
موضوع الفكرة: تكوين مسارات خاصة Custom Paths
الفكرة :
يمكننا باستخدام الأداة Custom Shapes تكوين وحفظ مسارات خاصة Custom Paths ،
بحيث يمكننا إعادة استخدامها بعد ذلك ، مثل الشعارات Logos وحقوق الملكية Copyright Information ،
أو أي شكل آخر يمكن تحديده بواسطة المسارات ، ولعمل ذلك نقوم بتصميم الشكل الذي نريده ، ثم نقوم بعمل مسار Path
له ، ونقوم باستخدام الأمر Define Custom Shape من القائمة Edit .
رقم الفكرة: 38
موضوع الفكرة: عمل تداخل Nest للوحات
الفكرة :
من العوامل التي تعمل على سهولة العمل بالبرنامج ، هو تجميع اللوحات التي تردي وظائف متشابهة ،
أو ذات علاقة مع بعضها البعض في مجموعة واحدة ، بحيث يمكننا إظهار هذه اللوحات بمجرد الضغط على
مفتاح واحد من لوحة المفاتيح ، كما يؤدي ذلك إلى توفير مساحة للعمل في الملف ، فمثلا يمكننا عمل مجموعة
من اللوحة Layers واللوحة Channels ، وكذلك مجموعة من اللوحات Swatches و Color و Styles ،
وهكذا .
رقم الفكرة: 39
موضوع الفكرة: طريقة لزيادة سرعة فتح الملفات
الفكرة :
من العوامل الهامة التي تؤدي إلى زيادة سرعة فتح ملفات الصور التي نقوم بتكوينها داخل البرنامج ،
هي إجراء عملية إعداد Defragment للقرص الصلب الذي يتم حفظ ملفات الصور عليه ، حيث انه في حالة
عدم وجود مساحة متتالية على القرص الصلب تكفي لحفظ ملف الصورة ، يقوم جهاز الكمبيوتر بتقسيم الملف
وتوزيعه على الأجزاء المتاحة من القرص الصلب ، وبالطبع فإن هذا أمر داخلي خاص بالجهاز ولا يظهر للمستخدم ،
ولكنه يؤدي بالتأكيد إلى زيادة الزمن اللازم لفتح الملف ، حيث يتم البحث عن الأجزاء المكونة للصورة داخل
القرص الصلب بالكامل قبل فتحها
avatar
Admin
Admin

عدد الرسائل : 254
نقاط : 348
تاريخ التسجيل : 18/05/2008

معاينة صفحة البيانات الشخصي للعضو http://learn.hooxs.com

الرجوع الى أعلى الصفحة اذهب الى الأسفل

استعرض الموضوع السابق استعرض الموضوع التالي الرجوع الى أعلى الصفحة


 
صلاحيات هذا المنتدى:
لاتستطيع الرد على المواضيع في هذا المنتدى